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Legal disclaimer

Alibaba Cloud reminds you to carefully read and fully understand the terms and
conditions of this legal disclaimer before you read or use this document. If you have
read or used this document, it shall be deemed as your total acceptance of this legal

disclaimer.

1. You shall download and obtain this document from the Alibaba Cloud website
or other Alibaba Cloud-authorized channels, and use this document for your
own legal business activities only. The content of this document is considered
confidential information of Alibaba Cloud. You shall strictly abide by the

confidentiality obligations. No part of this document shall be disclosed or provided
to any third party for use without the prior written consent of Alibaba Cloud.

2. No part of this document shall be excerpted, translated, reproduced, transmitted,
or disseminated by any organization, company, or individual in any form or by any
means without the prior written consent of Alibaba Cloud.

3. The content of this document may be changed due to product version upgrades
, adjustments, or other reasons. Alibaba Cloud reserves the right to modify
the content of this document without notice and the updated versions of this

document will be occasionally released through Alibaba Cloud-authorized
channels. You shall pay attention to the version changes of this document as they
occur and download and obtain the most up-to-date version of this document from
Alibaba Cloud-authorized channels.

4. This document serves only as a reference guide for your use of Alibaba Cloud
products and services. Alibaba Cloud provides the document in the context that
Alibaba Cloud products and services are provided on an "as is", "with all faults
" and "as available" basis. Alibaba Cloud makes every effort to provide relevant
operational guidance based on existing technologies. However, Alibaba Cloud
hereby makes a clear statement that it in no way guarantees the accuracy, integrity
, applicability, and reliability of the content of this document, either explicitly
or implicitly. Alibaba Cloud shall not bear any liability for any errors or financial
losses incurred by any organizations, companies, or individuals arising from
their download, use, or trust in this document. Alibaba Cloud shall not, under any
circumstances, bear responsibility for any indirect, consequential, exemplary,

incidental, special, or punitive damages, including lost profits arising from the use



or trust in this document, even if Alibaba Cloud has been notified of the possibility
of such a loss.

5. By law, all the content of the Alibaba Cloud website, including but not limited to
works, products, images, archives, information, materials, website architecture,
website graphic layout, and webpage design, are intellectual property of Alibaba

Cloud and/or its affiliates. This intellectual property includes, but is not limited
to, trademark rights, patent rights, copyrights, and trade secrets. No part of the
Alibaba Cloud website, product programs, or content shall be used, modified

, reproduced, publicly transmitted, changed, disseminated, distributed, or
published without the prior written consent of Alibaba Cloud and/or its affiliates

. The names owned by Alibaba Cloud shall not be used, published, or reproduced
for marketing, advertising, promotion, or other purposes without the prior written
consent of Alibaba Cloud. The names owned by Alibaba Cloud include, but are
not limited to, "Alibaba Cloud", "Aliyun", "HiChina", and other brands of Alibaba
Cloud and/or its affiliates, which appear separately or in combination, as well as
the auxiliary signs and patterns of the preceding brands, or anything similar to
the company names, trade names, trademarks, product or service names, domain
names, patterns, logos, marks, signs, or special descriptions that third parties

identify as Alibaba Cloud and/or its affiliates).

6. Please contact Alibaba Cloud directly if you discover any errors in this document.
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Generic conventions

Table -1: Style conventions

Style Description Example
This warning information
indicates a situation that will Danger:
cause major system changes, Resetting will result in the loss of
faults, physical injuries, and other | user configuration data.
adverse results.
This warning information
indicates a situation that may . Warning:
cause major system changes, Restarting will cause business
faults, physical injuries, and other | interruption. About 10 minutes are
adverse results. required to restore business.
This indicates warning informatio
n, supplementary instructions, Notice:
and other content that the user Take the necessary precautions
must understand. to save exported data containing

sensitive information.

This indicates supplemental
instructions, best practices, tips, Note:
and other content that is good to | You can use Ctrl + A to select all
know for the user. files.

> Multi-level menu cascade. Settings > Network > Set network

type

Bold It is used for buttons, menus Click OK.
, page names, and other Ul
elements.

Courier |Itis used for commands. Runthe cd / d C :/ windows
font command to enter the Windows
system folder.

Italics |Itisused for parameters and bae log list --
variables. instanceid Instance_ID

[] or [a|b] |Itindicates that it is a optional ipconfig [-all|-t]
value, and only one item can be
selected.




Style

Description

Example

{} or {a|b}

It indicates that it is a required
value, and only one item can be
selected.

swich {stand | slave}
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1 Preparations

1.1 Create data sources

This topic uses MySQL database as an example to describe how to connect Quick BI to
RDS MySQL.

Before connecting Quick BI to RDS MySQL, make sure you have access permissions

to the MySQL database. For more information, see Create accounts and databases.

Assume that you already have a MySQL database running properly and the data in this

database can be used.
Configure the IP address whitelist in the MySQL database.
Copy the IP address from Quick BI

1. Log on to the Quick BI console.
2. Choose Workbench > Data Sources to go to the data source management page.

3. Click Create Data Source > Cloud Database > MySQL to create a MySQL data

source.
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4. Copy the IP address displayed in the blue area, as shown in the following figure.

Add Data Source

*Name:| Display name in the data source list ‘

*Database,
Endpoint:| Hostname ‘

*Port:| 3306

*Database:| Database name

*Username:| Hostname or IP

*Password:| Password

(DNote: Add the following IP ranges to the whitelist of your
databases.11.193.158.0/24, 11.193.162.0/24,
47.74.161.0/24, 47.74.162.0/24

m Close Test Connection

Obtain the endpoint of the MySQL database from RDS

1. Log on to the RDS console.
2. Select the region where the target instance is located.

3. Click the name of the instance to go to the Basic Information page.
The IP address is the database endpoint.
Set the IP address whitelists on RDS

1. In the left-side navigation pane, click Data Security to go to the data security

management page.

N
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2. On the Whitelist Settings tab page, click Modify, as shown in the following figure.

-] Tools Runnin 9) | %Back to Instances Operation Guide Restart Instance Back Up Instance C Refresh

Security

Whitelist Settings SQL SsL

++Add a Whitelist Group

Modify Clear

127.00.1

3. Click Clear to delete the IP address 127.0.0.1.
4. Click Add Whitelist Group to add a new whitelist group.
5. Enter a new group name and paste the IP address in the whitelist area.

6. Click OK to complete the whitelist settings.
For more information, see Set whitelists.
Verify the data source connection and create the data source.

1. Go back to the Quick BI data source management page.

2. Click Create Data Source > Cloud Database > MySQL.


https://www.alibabacloud.com/help/doc-detail/26198.htm?spm=a2c63.p38356.a3.5.26854bd3feeGKO

3. Enter the data source connection information as shown in the following figure.

Add Data Source

*Name:| Display name in the data source list ‘

*Database,
Endpoint:| Hostname ‘

*Port:| 3306

*Database:| Database name

*Username:| Hostname or IP

*Password:| Password

(DNote: Add the following IP ranges to the whitelist of your
databases.11.193.158.0/24, 11.193.162.0/24,
47.74.161.0/24, 47.74.162.0/24

m Close Test Connection

- Name: The display name of the data source.
- Database Endpoint: The IP address of the database.
- Port: The port number.
- Database: The database name.
- User Name: The name of the database user.
- Password: The database password.
4. Click Test Connection to verify that the data source connection is functioning
properly.
If the connection functions properly, a prompt message is displayed.

5. Click Add. The data source is added.

For more information, see Create a cloud data source, Create a data source from external

database, and Upload local files.



More information

You can obtain more detailed information about Quick BI and RDS from the following

links.

- ApsaraDB for RDS

* Quick Bl

1.2 Example: Create datasets

Create datasets

You must prepare a dataset before creating a dashboard. To create a dataset, you must

first specify a data source. This chapter describes how to create a data source.
This chapter uses a MySQL data source as an example.

1. Log on to the Quick BI console.
2. Click Workspace > Data Sources to go to the data source management page.

3. Click Create Data Source and select a data source type. For example, you can click

the Cloud Database tab, as shown in the following figure.

Data Sources

My data sources 2 Database Uploac @ Custom SQL

mysgl1212

w

gbi_compa_154485280019

userinfo


https://www.alibabacloud.com/product/apsaradb-for-rds?spm=a2c63.p38356.a3.10.26854bd3feeGKO
https://www.alibabacloud.com/product/quickbi?spm=a2c63.p38356.a3.11.26854bd3feeGKO

4. Enter the connection information, and click Test Connection to check whether the

data source has been connected, as shown in the following figure.

Add Data Source *

(T) Note: Add the following IP ranges to the whitelist of your databases.11.193.15

74.162.0/24

‘ Test Connection ‘m

If the data source cannot be connected, a corresponding message is returned. For

8.0/24,11.193.162.0/24,47.74.161.0/24.47

| Close

more information about how to address this issue, see How to diagnose a data source
connection exception.
5. Click Add to add the data source to the data source list.

6. Select a table, for example, company_sales_record, and click the Create Dataset

icon.

The created dataset is labeled as new dataset and is automatically stored in folder My

Dataset. This label allows you to quickly locate newly-created datasets.
Edit datasets

After you have created a dataset, you can edit the dataset based on your needs. For

example, you can change field types or add calculated fields.
Take company_sales_record as an example.

1. Click Datasets to go to the Datasets page.

2. Select a target dataset, for example, company_sales_record, and click Edit to go to

the dataset editing page.

To create a map chart, such as a geo bubble map or a geomap, select dimension
fields containing geographical information and change the dimension type from

String to Location. Otherwise, the map cannot be displayed.


https://help.aliyun.com/document_detail/54950.html?spm=a2c4g.11186623.2.8.I5jjCh
https://help.aliyun.com/document_detail/54950.html?spm=a2c4g.11186623.2.8.I5jjCh

3. In the dimension list, locate the area option.

4. Right-click the dimension and choose Change Dimension Type > Location > Region.

Note:
When the dimension type is changed to geographical information, the selected
geographical information must match with the field. For example, if the field is
area, you must select Region in the geographical information list. Otherwise, the

dimension type cannot be changed.
5. You can change to Province/Municipality or City in the same way.
6. After the dataset is edited, click Save.

7. Click Refresh Preview. The data is automatically displayed in the table.

For more information about how to edit a dataset, see Edit a dataset.



2 Create a report

2.1 Create dashboards

This topic describes how to create a dashboard and how to use the dashboard
to create a report. This example involves only some of the chart types. For more
information about basic dashboard operations and chart creation procedures, see

Basic dashboard operations and Use dashboard to create charts.

Dashboard only supports two display modes.

- Standard mode

- Full-screen mode (only available for Quick BI Enterprise Standard)

Create a dashboard using the dataset named company_sales_reco. For more

information about basic dataset operations, see Example: Create datasets.
Create dashboards

1. Log on to the Quick BI console, and click Workspace.
2. In the left-side navigation pane, click Dashboards to go to the dashboard

management page.
3. Click Create Dashboard to go to the dashboard editing page.

4. Select a display mode, as shown in the following figure.

Note:
The full-screen mode is only available in the Workspace of Quick BI Enterprise

Standard. The Personal Space only supports the standard mode.

Dashboards My liems Wy ce |

Add datasets to a dashboard



1. Click the Switch icon, and select a dataset, as shown in the following figure.

L company_sales_record

company_sales_record
company_sales_record_J
company_sales_record_ju

company_sales_record_en

' company_sales_record_enl

FLEE N E
rpt_user_info_all_d

company_sales_record_en_us




2. Click the workbook company_sales_record. The data in the workbook is listed in
the dimension list and the measure list respectively, as shown in the following

figure.

company_sales_reco_.

Dimensions

province_Hierarchy
province
city

product_type_ Hier__
Product_type
Product_sub_type

order_id

report_date
report_date(year)
report_date{quar...

report_date{mont...

report_date{week)

Measures _

moren
order_number
order_amt
back_point
profit_amt
price
shipping_cost

Number_of dients

If the dataset list is empty, click Datasets to return to the dataset management page

and check whether the dataset has been successfully created.

Create charts (standard mode)

This topic only describes how to create a column chart in standard mode. For more

information about how to create other charts, see Use dashboard to create charts.

For more information about the data elements and applicable scenarios of each chart,

see Dashboard overview.
For more information about basic dashboard operations, see Basic dashboard operations.

1. Click the column charticon.



2. Double-click a field on the Data tab page. The field data is automatically filled in a

specified area, as shown in the following figure.

Data Style
Data Source Type: Dataset

Value Axis (Measures) company_sales_record. ..

B order_number &%

Dimensions

5 : : area_Hierarchy
Category Axis (Dimensions)

darea
report_date(ye... SEX order_id

product_type SEX report_date
report_dal
rennrt s

Measures
A

order_number

Color Legend (Dimensions)

Filters. order_amt
back_point
profit_ami
price
shipping_cost

MNumber_of_customers

3. Click Update. The system automatically draws a chart.

If a large amount of data needs to be displayed, you can enable theColor Legend
feature. Drag and drop a dimension field to the color legend area. Information of

this field is displayed in different colors in the chart.

@ Note:

This feature is only available when the Value Axis area is filled with only one

measure field. When the color legend is unavailable, the system automatically



provides prompts and reasons. You can manually adjust the dimension fields and

measure fields as prompted.

Value Axis (Measures)

B order_number

Category Axis (Dimensions)

report_date(ye._. SE=

Color Legend (Dimensions)

product_type

4. Click Update. The updated chart is shown in the following figure.

Vertical Bar Chart-company_sales_record_en
B Fyrniture Office Technique
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-
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5. When you hover your mouse cursor over a set of data, the details of the data

(ToolTip) are listed automatically, as shown in the following figure.

You can chooseStyle > Layout > Tooltipto clear the Tooltip option.

Vertical Bar Chart-company_sales_record_en

EFyrniture Office Technigue
2014
25K * Furniture 11.96K
20K Office 20 10K
15K Technique 14.05K

6. On the Style tab page, you can modify the titles, layouts, formats, and axis styles,

and select a legend type, as shown in the following figure.

#/ Change chart type ~

Graphic Design

Data Advanced
General config v
Style v
Layout
Axis v

Series settings ™

- General configuration: You can set the title and the background color of the
chart, as well as the font and the color of the title.

- Style: You can set the display style of the chart on the Style tab page. For example
, you can select Secondary Y Axis, Stacked Percentage, or Stacked.

- Layout: You can set the legend type and whether to show the tooltip of the chart.

- Axis: You can set the title and the display style of axes, the display mode of axis
values, and the coefficient.

- Series Settings: You can set the alias, display type, and color for a series of data.
You can also set the format, decimal digits of the values, and decide whether to

display the labels.



To delete the current chart, clickMore in the upper right corner and select > Delete to

delete the chart.

Create charts (full-screen mode)
This topic only describes how to create a geo bubble chart in full-screen mode.

1. Click the Geo Bubble icon, as shown in the following figure.
2. Double-click a field on the Data tab page. The field data is automatically filled in a

specified area.

Note:
Make sure you have changed the dimension type of Province from String to
Location.
3. Click Update, and the system automatically updates the chart.
4. Click the Style tab to edit the title and legend of the chart.

5. Click Page Setting to set the page scale, the background color, the time interval
of data update, and the time interval of data carousel, as shown in the following

figure.

To delete the current chart, click the Delete icon in the lower right corner of the

chart.

Add widgets

A dashboard supports the following five widgets.
- Standard dashboard

- Filter Bar
- Text Area
- IFrame
- TAB
- Image
- Full-screen mode
- Text area

- IFrame

- Image



- Add filter bars

You can click Filter Bar to search one or more charts for specific data.

1. Click the Filter Bar icon, as shown in the following figure.

2. Click the Filter Bar widget to open the editing menu.

3. Select a dataset that can be operated, for example, company_sales_record.

4. Select a field to be searched, for example, product_type.

The filter bar supports filter interactions for datasets from different sources or

from the same source. This example uses the datasets from the same source.

5. Click the Set Filter icon, and select Current Dataset. Select a chart, as shown in

the following figure.

[ele

Filter Fields

Query :
KN | -

product_type

company_sales_record_en

” Current Dataset  Another Dataset

6. Click Style to edit the title of the widget.

Set Filter Conditions £} Set Value Range

Filter by Condition Filter by Value A

7. In the Set Filter Criteria dialog box, click Filter by Enumeration and select Ratio

or Multiple Select.

8. Click the drop-down arrow and select the item to be searched, as shown in the

following figure.



@ Note:

If you have selected Ratio, you can select only one item. Otherwise, you can

select multiple items.
Set Filter
mcompany_sales_recor... = product_type
Filter by Condition Filtar by Value A

Single Select @F ltiple Select

Sea ames Added ltems: 0 & Specify
Furniture
Office
Technigue

Add required items from the -

|eft-zide list.

Select All
(J Add by Select Sequence “

9. Click Search, and the charts that contain the queried items are updated.

To delete the current widget, click More > Delete in the upper-right corner of the
widget.

You can also search a field by date or value.



- Add Text Area
You can enter a text in Text Area to specify content such as a report title.

1. Click the Text Area icon.

2. Enter a text, as shown in the following figure.

A-A~-B 7 Y S
\

= =  HelvelicaN.. v FontSizes =~ &

To delete the current widget, click More > Delete in the upper-right corner of the

widget to delete the current widget.

- Add IFrame

You can use IFrame to insert required webpages to query web data in real time and

browse webpages related to the data on the current dashboard.

1. Click the IFrame icon.

2. Enter a web address, as shown in the following figure.

Note:
The web address must start with https.

To delete the current widget, click More > Delete in the upper-right corner of the

widget.



- Add TAB

You can use TAB to display multiple charts on different tab pages.

1. Click the TAB icon.

2. Click Add TAB Page to add a new tab page.

3. Select a TAB to insert charts. For example, click TAB1, and TAB1 is highlighted
with a blue line.

4. Click the required chart icon, and a chart is automatically inserted to the TAB1
tab page.

5. Create the chart by following the chart creation process. After the chart is

created, the created TAB widget is shown in the following figure.

Tab 1 Tab 2

Vertical Bar Chart-company_sales record_ent

morder_number profit_ami shipping_cost

To delete the current widget, clickMore > Delete in the upper-right corner of the

widget to delete the current widget.



- Add pictures
You can use the PIC function to insert a picture as required.

1. Click the picture icon.
2. Enter the picture URL.
3. Click the drop-down arrow and select the picture display style, as shown in the

following figure.

Untitled

To delete the current widget, click More > Delete in the upper-right corner of the

widget
Preview a dashboard
After a dashboard is edited, you can preview the charts in the dashboard.

Click Preview, choose PC Preview or Mobile Preview, as shown in the following figure.

test_0130 Preview

Line Chart: No dimensions or measures are added.

Previ



Save dashboards
After the dashboard is edited, you can click Save to save the dashboard.

Click Save.

2.2 Example: Create portals

A portal, also known as a data product, is a set of dashboards that contain menus. You

can use a portal to perform complex topic-based data analysis with a navigation pane.
Create portals

1. Log on to the Quick BI console.

2. Click Workspace > Portals to go to the portal management page.

3. Click Create Portal to go to the portal editing page.

4. On the Page Setting tab page, set the title name, background color, and navigation
bar color. You can also upload a logo and edit the footer, as shown in the following

figure.

Page Setting X

Title-Name: = Quick Bl Porta
layouts:  Double Navigation Layout

LOGO:
Upload

The suggest image size is 50 ® 180, and less
than 100kB.

Skin Setting: .

Dark color Light color
Color:

Font Color:



5. Click the Close icon to close the setting page and the Menu Setting tab page

displays, as shown in the following figure.

Menu Setting Content Setting
X

M -ﬁ Level 1 Menu Level 3 Menu

Display Mame

~ ¢ Level 2 Menu

Level 3 v [l -

e
-
*
[

4 € H

I FONGNG
Be®E =N
Ao a v ol
B e

Content Setting
Dashboard
Waorkbook

External link

6. On the Menu Setting tab page, set the menu structure, menu levels, and menu

homepage.

7. On the Content Setting tab page, set the display name, external link, icon, and view

type of each menu.

8. Click the Preview icon to view the portal.
Menu settings

- Click Add Menu to add a level-one menu in the navigation bar.

-+ Click + to add a submenu.

Menu Setting

~ % Level 1 Menu
~ & Level 2 Menu
Level 3 ‘-;il
A Untitled | +] @



- References to dashboards, workbooks, and external links are supported.

=

Content Setting
Dashboard
Workbook

External link

2.3 Example: Create workbooks

Context

You can only create workbooks in the Workspace of Quick BI Enterprise or Quick BI
Pro. The workbook feature is unavailable in Personal Space. This example uses a

dataset named company_sales_record to create a commodity sales and trading table.

Create workbooks
Quick BI categorizes data in a dataset into dimensions and measures based on certain
rules. In most cases, data of String type falls into the category of dimensions, while
data of Double type or Bigint type falls into the category of measures. You can select
proper fields from the dimensions and measures to place them in rows or columns,
and perform data analysis with proper filtering conditions.

Procedure
1. Log on to the Quick BI console, and click Workspace.
2. Click Workbooks to go to the workbook management page.
3. Click Create Workbook to go to the workbook editing page.
4. Click the All icon, or the data cannot be displayed normally.

You can also specify the scope of data to be displayed on the workbook. The data

can be displayed in partitions.



5. Locate the company_sales_record dataset. Double-click the product_type field and

the order_amt field, as shown in the following figure.
Data Style Advanced
value Axis (Measures) company_sales_reco...

Eflorder_amt
Dimensions
: . . report_gare| aay)
Category Axis (Dimensions)
customer_name
product_type =X order_level
shipping_type
Colors (Dimensions) area
product_type
product_sub_type
product_name

Filt
HEErS product_box

Measures

moren
order_number
order_amt
back_point
profit_amt
price

Preview Lines 1000 shipping_cost

Number_of_dients
Update

6. Click Update to update the data.
7. Click Save and select a location to save the workbook.
You can also save the workbook to a local disk.

8. Enter Commodity sales and trading table as a table title, and click OK.

Insert charts (for Quick Bl Enterprise)
If you use Quick BI Professional Edition, you can insert charts and a filter bar in the

workbook.

Workbook supports eight charts and one filter bar. You can insert charts and widgets
to display data based on your needs.
Procedure

1. Click the chart icon or click More. Select a chart type. For example, you can select a

column chart.

2. In the workbook, select the data source used to make a chart.



3
4

S

Inse

. Click OK. A chart is automatically displayed in the workbook.

. In the chart, click the icon in the upper right corner, and you can select Refresh,

Settings, or Delete.

. You can drag and drop the chart to any position.

rt filter bars (for Quick Bl Enterprise)

Procedure

1

2.
3.
4.

. Click Filter Bar.
Click +Add Correlated Datasets to add a filter.
Click the drop-down arrow and select a data source from the drop-down list.

Select a field to be queried, for example, the shipping-cost field. Double-click or
drag and drop the field to Filter Fields.

Click the Set Filter icon, select the query scope and the target chart, and click OK.

The filter bar supports the association of datasets from different sources or from

the same source. This example uses the Current Dataset association.

. Click Filter, and the data in the table with shipping costs above 1,000 will be

automatically filtered.
. Click the Delete icon to delete the current field.

. Click the close button to delete the current filter bar.



3 Share reports

3.1 Publish the data objects in the personal workspace

Data objects that have been published can be accessed by everyone using the URLs.

We recommend that you do not publish data objects that involve private business

data.

Procedure
1. Log on to the Quick BI console.
2. Click the Dashboards icon to jump to the Dashboards page.
3. Select a dashboard, and click the Make Public icon.

4. Select an expiration date as shown in the following figure.

Make Public

Expiration Date

Generate URL Apr 2019

@ Warning - ' - ' ’ -



5. Click Make Public to complete publishing the data objects. Copy and paste the
newly generated URL to the address bar in your browser. Then you can access the
dashboard using this URL.

3.2 Share the data objects in the personal workspace

Only the owner of the data objects has permission to share them.
Context

For personal workspaces, Quick BI supports sharing workbooks, dashboards, and
portals. Shared data objects are read-only for other Alibaba Cloud accounts and
RAM users. Other Alibaba Cloud accounts and RAM users do not have permission to

modify, delete or save the data objects.

Note:
To access the data objects shared by others, make sure that you have purchased the
Quick BI service using your Alibaba Cloud account and the Quick BI service has not
expired.
Procedure
1. Log on to the Quick BI console.
2. Click the Dashboards icon to jump to the Dashboards page.

3. Select a dashboard and click the Share icon in the Actions column as shown in the

following figure.

4. Enter the usernames of the user that you want to authorize and select an expiration

date as shown in the following figure.

5. Click Save to finish the authorization.

3.3 Publish the data objects in a workspace

Data objects that have been published can be accessed by everyone using the URLs.
We recommend that you do not publish data objects that involve private business

data.

Procedure
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Log on to the Quick BI console.

Select a workspace.

Click the Dashboards icon to jump to the Dashboards page.

Select a dashboard, click the More icon, and click the Make Public icon.

Select an expiration date and click Make Public as shown in the following figure.

Copy and paste the newly generated URL to the address bar in your browser. Then

you can access the dashboard using this URL.

3.4 Share data objects in a workspace

Quick BI supports sharing workbooks, dashboards, and portals in a workspace.

Shared data objects are read-only for other Alibaba Cloud accounts and RAM users.

Other Alibaba Cloud accounts and RAM users do not have permission to modify,

delete or save the data objects.

Context

Only the owner of the data objects and administrators of the workspace have

permission to share the data objects. Currently, data objects can only be shared with

Alibaba Cloud accounts and RAM users within the same organization.

If the Works can be authorized check box is cleared for the workspace, then the data

objects in this workspace cannot be shared.

Procedure

Wb

Log on to the Quick BI console.
Select a workspace.
Click Dashboards to jump to the Dashboards page.

Select a dashboard and click the Share icon in the Actions column as shown in the

following figure.

. Enter the username or user ID of the user that you want to authorize. Select an

expiration date as shown in the following figure.

. Click Save to complete sharing the data objects.
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